操作方法

错误:My Esri:抱歉!无法完成您的请求。 请重试

Last Published: April 8, 2024

描述

当尝试在 My Esri(安全站点操作)网页上离线授权浮动版许可时,上传 authorization.txt 文件后过程失败,并返回以下错误消息:

Error:
Unfortunately your request could not be completed. Please try again.
“抱歉!无法完成您的请求。 请重试”错误消息

原因

  • 这是使用 ArcGIS License Server Administrator 2023.0 生成 authorization.txt 文件时的一个已知问题,由 BUG-000162359 引起。
  • 授权请求已超过可用许可的最大数量,或者计算机的许可恢复不完整。 如果 My Esri 为同一个 UMN ID 列出了两个不同的 MAC 地址,则可能发生这种情况。

解决方案或解决方法

根据具体原因,请使用以下解决方法之一:

在旧版 ArcGIS License Server Administrator 上授权许可

如果使用 ArcGIS License Server Administrator 2023.0,请执行以下解决方案:

  1. 卸载当前版本的 ArcGIS License Server Administrator。 有关说明,请参阅 Microsoft:在 Windows 中卸载或移除应用程序和程序
  2. 在计算机上安装 ArcGIS License Server Administrator 2022.1 版本。 有关说明,请参阅 License Manager 指南:安装 ArcGIS License Manager
  3. 授权浮动版许可。 有关说明,请参阅 ArcGIS Pro:授权浮动版许可
  4. 将 ArcGIS License Server Administrator 升级到 2023.0 版本。 有关说明,请参阅 License Manager 指南:将 License Manager 软件从 10.5-10.6 或 2018.0-2022.1 升级到 ArcGIS License Manager 2023.0

清除可信存储并恢复许可

如果授权请求已超过可用许可的最大数量,请执行以下解决方案:

  1. 清除计算机上的可信存储。 有关说明,请参阅操作方法:清除或删除浮动版和单机版许可的可信存储
  2. 恢复丢失的许可。 有关说明,请参阅操作方法:从 Esri 恢复丢失的许可

文章 ID: 000032040

获得人工智能支持

使用 Esri Support AI Chatbot 快速解决您的问题。

立即开始聊天

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

立即开始聊天

转至下载选项