问题

问题:ArcGIS Pro 2.6 及更高版本中的空白登录对话框

Last Published: August 6, 2024

描述

Attempting to log into a portal within ArcGIS Pro 2.6 and later versions may result in a blank ArcGIS Sign-in dialog box on certain computers with hardware acceleration enabled:

blank sign-in screen

原因

This is a display issue related to graphics adapters or drivers.

解决方案或解决方法

The issue can be resolved by disabling hardware acceleration. Some users have reported success after updating graphics drivers and making other changes to their display settings. Alternatively, enable the browser sign-in option available at version 2.7.2

If you are still unable to sign in, please contact Esri Support Services: U.S. Customers

  • Phone +1-909-793-3774
  • Toll-free +1-888-377-4575
International Customers & Other Support Options 

文章 ID: 000025347

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