中文
Continue in the app
漏洞编号 NIM099594
已提交 Mar 05, 2014
Modified Mar 30, 2022
严重性 Critical
应用于 ArcSDE/Enterprise Geodatabase
找到的版本 10.2.1
程序语言 N/A
服务器平台 Windows OS 2008 R2
客户端平台 Windows OS 2008 R2
数据库 Oracle
区域设置 N/A
状态 Implemented
Learn more
修正版本 10.3.0
SP 修复 10.3 Approved

漏洞 NIM099594

摘要

The Oracle errors, "ORA-29877", "ORA-20085" and "ORA-06512" are encountered when attempting to make object schema changes, spatial index changes, add Global IDs, registering data as versioned (Register as Versioned tool), or creating a raster dataset in ArcCatalog after upgrading certain ArcSDE 10.0 Oracle geodatabases.


附加信息

N/A


备用解决方案

See the ArcGIS 10.2.2 for (Desktop, Engine, Server) Spatial Reference Consistency Patch.