русский

FAQ: Как мне активировать TLS 1.2 на ArcGIS for AutoCAD?

Question

Как мне активировать TLS 1.2 на ArcGIS for AutoCAD?

Answer

Esri стремится создавать и обеспечивать надежную безопасность для платформы ArcGIS и помогает своим пользователям, используя новейшие безопасные протоколы. Мы стремимся внедрять самые высокие отраслевые стандарты, в том числе TLS для обеспечения целостности данных и сетевой безопасности.

Чтобы соответствовать этим стандартам, Esri вносит обновления программного обеспечения на платформе ArcGIS для поддержки TLS 1.2. В рамках улучшения безопасности ArcGIS Online, Esri требует использовать TLS 1.2 для сервисов ArcGIS Online. Необходимо принять меры для обеспечения постоянного доступа к этим сервисам.

Примечание:
См. страницы жизненного цикла продуктов на сайте технической поддержки Esri Support, где указан статус поддержки для каждой выпущенной версии ArcGIS for AutoCAD.

ArcGIS for AutoCAD версии 370 и ранее требует включения TLS 1.2 в операционной системе. Это позволяет всем установленным в системе приложениям, зависящим от Microsoft .NET Framework, использовать TLS 1.2. В следующей версии ArcGIS for AutoCAD будет автоматически согласовываться TLS 1.2.

Шаги по конфигурированию операционной системы Windows для использования TLS 1.2 описаны здесь: Практическое руководство: Конфигурирование Windows для использования TLS 1.2 в приложениях, использующих среду .NET 4 Framework.

Related Information