русский

FAQ: Как мне настроить Drone2Map for ArcGIS для использования TLS 1.2?

Question

Как мне настроить Drone2Map for ArcGIS для использования TLS 1.2?

Answer

Esri стремится создавать и обеспечивать надежную безопасность для платформы ArcGIS и помогает своим пользователям, используя новейшие безопасные протоколы. Мы стремимся внедрять самые высокие отраслевые стандарты, в том числе TLS для обеспечения целостности данных и сетевой безопасности.

Чтобы соответствовать этим стандартам, Esri вносит обновления программного обеспечения на платформе ArcGIS для поддержки TLS 1.2. В рамках улучшения безопасности ArcGIS Online, Esri требует использовать TLS 1.2 для сервисов ArcGIS Online. Необходимо принять меры для обеспечения постоянного доступа к этим сервисам.

Примечание:
См. страницы жизненного цикла продуктов на сайте технической поддержки Esri Support, где указан статус поддержки для каждой выпущенной версии Drone2Map for ArcGIS.

Drone2Map версия 1.3.2:
Drone2Map версия 1.3.2 готова – никакие действия для использования TLS 1.2 не нужны. Esri рекомендует обновиться до этой версии.

Drone2Map версии 1.3.1 и ранее:
Есть две опции для активации TLS 1.2 на старых версиях Drone2Map for ArcGIS:

Примечание:
Принимая решение о том, какой подход использовать, учитывайте свою ситуацию - Esri гарантирует, что настройка среды .NET для включения TLS 1.2 не вызовет проблем с ArcGIS, однако это может повлиять на другие приложения .NET, изменив их поведение TLS по умолчанию.          При необходимости обратитесь за консультацией к квалифицированному специалисту по компьютерным системам.   

Related Information