русский

FAQ: Как мне активировать TLS 1.2 на ArcGIS Pro?

Question

Как мне активировать TLS 1.2 на ArcGIS Pro?

Answer

Esri стремится создавать и обеспечивать надежную безопасность для платформы ArcGIS с использованием новейших безопасных протоколов. Мы стремимся внедрять самые высокие отраслевые стандарты, в том числе Протокол защиты транспортного уровня (Transport Layer Security – TLS), для обеспечения целостности данных и сетевой безопасности.

Чтобы соответствовать этим стандартам, Esri вносит обновления программного обеспечения на платформе ArcGIS для поддержки TLS 1.2. В рамках улучшения безопасности ArcGIS Online Esri планирует использовать TLS 1.2 для сервисов ArcGIS Online. Необходимо принять меры для обеспечения постоянного доступа к этим сервисам.

Примечание:
См. страницы жизненного цикла продуктов на сайте Esri Support, где указан статус поддержки для каждой версии ArcGIS Pro.

Шаги по решению проблем зависят от того, какой версией ArcGIS Pro вы пользуетесь:

ArcGIS Pro версии 1.3 – 2.3:

Ничего не надо предпринимать для использования TLS 1.2. Имейте в виду, что версии ArcGIS Pro 1.3 - 1.4.1 считаются устаревшими; Esri рекомендует использовать более новые версии.


ArcGIS Pro версии 1.0 – 1.2:

Эти версии с поддержкой TLS 1.0, уже устарели и обновляться не будут. Если вы продолжаете пользоваться устаревшей версией ArcGIS Pro, есть две возможности:

Примечание:
При принятии решения какой использовать подход, учитывайте свою конкретную ситуацию. Настройка среды .NET для активации TLS 1.2 не вызовет проблем с ArcGIS; но может повлиять на другие приложения, изменив их поведение TLS по умолчанию. При необходимости обратитесь за консультацией к квалифицированному специалисту по компьютерным системам.

Related Information