PROBLEMA

Caixa de diálogo de registro em branco no ArcGIS Pro 2.6 e posterior

Last Published: March 30, 2021

Descrição

A tentativa de entrar em um portal dentro do ArcGIS Pro 2.6 e versões posteriores pode resultar em uma caixa de diálogo Registro do ArcGIS em branco em certos computadores com aceleração de hardware habilitada:

tela de registro em branco

Causa

Este é um problema de exibição relacionado a drivers ou adaptadores gráficos.

Solução ou Solução Provisória

O problema pode ser resolvido desabilitando a aceleração de hardware. Alguns usuários relataram sucesso após atualizar os drivers gráficos e fazer outras alterações em suas configurações de vídeo. Alternativamente, Habilite a opção de registro do navegador disponível na versão 2.7.2

Se você ainda não conseguir registrar, entre em contato com Esri Support Services: Clientes dos EUA

  • Telefone +1-909-793-3774
  • Número Gratuito +1-888-377-4575
Clientes Internacionais & Outras Opções de Suporte 

ID do Artigo:000025347

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema