PROBLEMA

A opção Entrar não está disponível no portal ArcGIS Enterprise

Last Published: September 28, 2021

Descrição

Em alguns casos, na tentativa de entrar no Portal for ArcGIS configurado com Autenticação Integrada do Windows (IWA), a opção Entrar não está disponível na página inicial do portal, conforme mostrado na imagem abaixo.

A opção Entrar não está disponível na página inicial do portal ArcGIS Enterprise

Causa

A conta de usuário não é membro do portal.

Solução ou Solução Provisória

Nota: A seguinte solução alternativa pode exigir a ajuda de um administrador de sistema. Consulte um profissional de sistemas de computador qualificado, se necessário.

Quando utilizar IWA, os logins serão gerenciados pelo Microsoft Windows Active Directory. Para resolver o problema, adicione a conta de usuário como membro do portal, seguido de habilitação da autenticação anônima no site do ArcGIS Server.

  1. Adicione a conta do provedor de identidade relacionado como um membro do portal da organização. Consulte Portal for ArcGIS: Adicionar contas usando o portal para etapas sobre fazer isto.
  2. No site do ArcGIS Server, desabilite a IWA para permitir que o site leia os usuários e papéis do portal da IWA. Consulte Portal for ArcGIS: Configurar seu portal to usar IWA para mais informações.
  3. Na página inicial do portal ArcGIS Enterprise, clique na opção Entrar e entre no portal usando as credenciais fornecidas.

ID do Artigo:000025130

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema