PROBLEMA

Nõ foi possível instalar ou desinstalar o ArcGIS Pro após o processo de instalação ser interrompido

Last Published: November 17, 2020

Descrição

Quando o processo de instalação do ArcGIS Pro é interrompido, a tentativa de continuar a instalação falha. Ao tentar reinstalar ou desinstalar o ArcGIS Pro, o processo falha, impedindo o uso do ArcGIS Pro.

O software também não é listado na janela 'Adicionar ou remover programas' do Windows.

Causa

Uma instalação interrompida deixa resquícios da instalação na máquina. Isso inclui arquivos, atalhos e chaves de registro corrompidas. Esses arquivos remanescentes evitam quaisquer modificações no ArcGIS Pro.

Solução ou Solução Provisória

Para resolver, execute a solução alternativa abaixo.

  1. Navegue até Microsoft: Corrigir problemas que bloqueiam a instalação ou remoção de programas, e baixe o Solucionador de Problemas de Instalação e Desinstalação de Programas.
  2. Execute a ferramenta, e clique em Avançar.
  3. Selecione Desinstalação.
  4. Selecione o arquivo Ajuda do ArcGIS Pro da lista e desinstale-o. Se este arquivo não estiver presente, pule para a Etapa 6.
  5. Feche a ferramenta e reinicie-o. Clique em Avançar, e selecione Desinstalação.
  6. Selecione ArcGIS Pro da lista, e desinstale-o.
  7. Reinicie a máquina.
  8. Execute o instalador do ArcGIS Pro para reinstalar o ArcGIS Pro.

ID do Artigo:000023695

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema