Português
Continue in the app
Be The First To Get Support Updates
Want to know about the latest technical content and software updates?

Problema: O ArcGIS Pro congela na tela de inicialização antes que a caixa de diálogo Entrar seja exibida

Description

O ArcGIS Pro congela na tela de inicialização, ao iniciar, antes que a caixa de diálogo Entrar seja exibida.

Tela de inicialização

Cause

Este problema ocorre quando a entrada de registro do ArcGIS Pro está corrompida.

Solution or Workaround

Reinstale o software após remover todos os vestígios de uma instalação anterior. As etapas a seguir removem todos os vestígios do ArcGIS Pro da máquina.

  1. Cadastre-se no ArcGIS Pro e certifique-se de que a licença não esteja configurada para funcionar offline. Para obter mais informações, consulte Iniciar ArcGIS Pro com uma licença de Usuário Nomeado.
  2. Desinstale o ArcGIS Pro da máquina.
    1. Clique em Iniciar > Painel de Controle > Programas e Recursos.
    2. Selecione Programas > ArcGIS Pro.
    3. Selecione Remover para desinstalar o ArcGIS Desktop da máquina.
  3. Clique com o botão direito na barra de tarefas e clique em Iniciar Gerenciador de Tarefas. Na guia Processos, pare a execução dos seguintes processos do ArcGIS Pro:
    • ArcGISCleanup.exe
    • ArcGISPro.exe
  4. Vá até a pasta C:\Users\<username>\AppData\Local\ESRI and delete the ArcGISPro e quaisquer outras pastas do ArcGIS Pro.
  5. Vá até a pasta C:\Users\<username>\AppData\Roaming\ESRI e exclua a pasta ArcGISPro.
  6. Vá até C:\Program Files\ArcGIS e exclua a pasta Pro.
  7. Vá até C:\ProgramData\Microsoft\Windows\StartMenu\Programs\ArcGIS e exclua a pasta ArcGIS Pro.
Nota: Alternativamente, renomeie as pastas ArcGISPro to ArcGISPro_old. A pasta AppData é ocultada por padrão. Para mais informações, consulte: Suporte da Microsoft: Mostrar arquivos ocultos.
  1. Clique no botão Iniciar na barra de tarefas, e na barra de pesquisa Pesquisar programa e arquivos, digite regedit.
  2. Exclua a seguinte chave de registro:
    • HKEY_CURRENT_USER\Software\ESRI\ArcGIS Online For Pro
  3. Expanda a seguinte pasta na árvore de pastas:
    • HKEY_CURRENT_USER\Software\ESRI
  4. Procure nas pastas ArcGISPro\Licensing e ArcGISPro1.0\Licensing e certifique-se que o valor da chave ARCPROWORKOFFLINE seja FALSE. Se o valor for FALSE, prossiga para excluir as seguintes pastas:
    • HKEY_CURRENT_USER\Software\ESRI\ArcGISPro
    • HKEY_CURRENT_USER\Software\ESRI\ArcGISPro2.0
  5. Reinicie a máquina.
  6. Reinstale o ArcGIS Pro.

Related Information

Last Published: 4/16/2021

Article ID: 000020558

Software: ArcGIS Pro 2.4.3, 2.4.2, 2.4.1, 2.4, 2.3.3, 2.3.2, 2.3.1, 2.3, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.1, 2.0