Português

FAQ: Como habilito o TLS 1.2 no ArcGIS Desktop?

Question

Como habilito o TLS 1.2 no ArcGIS Desktop?

Answer

A Esri está comprometida em construir e fornecer forte segurança para ArcGIS e ajudar nossos clientes usando os protocolos de segurança mais recentes. Nós nos esforçamos para implementar os mais altos padrões do setor, incluindo TLS para integridade de dados e segurança de rede.  

Para atender a esses padrões, a Esri está fazendo atualizações de software no ArcGIS para suportar o TLS 1.2. Como parte da melhoria da segurança do ArcGIS Online, a Esri está exigindo conexões TLS 1.2 para os serviços do ArcGIS Online. É necessária uma ação para garantir o acesso contínuo a eles. 

As etapas para resolver esse problema dependem da versão utilizada do ArcGIS Desktop . É preciso realizar ações para todas as versões do ArcGIS Desktop fornecidas atualmente.

Nota: Consulte as páginas do Ciclo de Vida do Produto no site de Suporte da Esri para descobrir o status de suporte de cada versão lançada do ArcGIS Desktop.

ArcGIS Desktop 10.7:
Esta versão foi enviada no primeiro semestre de 2019 e está configurada para usar TLS 1.2 – nenhuma ação é necessária. A Esri recomenda atualizar para esta versão quando o ArcGIS Desktop 10.7 estiver disponível.

ArcGIS Desktop 10.6.1 e versões anteriores:
Essas versões devem ser configuradas para usar o TLS 1.2. É possível fazer isso de duas maneiras:

 
Nota: Analise seu caso ao decidir qual abordagem usar: instalar a correção de ArcGIS TLS ou configurar o ambiente do SO para ativar o TLS 1.2 A Esri certificou-se de que a configuração do ambiente do SO para ativar o TLS 1.2 não cause problemas com o ArcGIS, mas isso pode afetar negativamente outros aplicativos. Consulte um profissional qualificado de sistemas de computador, se necessário.

Related Information

Last Published: 4/8/2021

Article ID: 000019288