PROBLEMA

A página de registro do Portal for ArcGIS permite apenas logins enterprise, evitando o registro de administradores

Last Published: May 5, 2021

Descrição

Quando um login enterprise é configurado recentemente no Portal for ArcGIS, os administradores podem não ter acesso à página inicial do Portal, pois a opção para entrar com uma conta embutida não está disponível.

Causa

As Opções de Registro do login enterprise são definidas apenas para 'Seu login enterprise', conforme mostrado na imagem abaixo.

A imagem da interface de Opções de Registro.

Esta opção desativa logins de contas de usuário embutidas e permite apenas logins enteprise.

A imagem de interface da página de registro.

Solução ou Solução Provisória

Redefina as configurações através do ArcGIS Portal Directory.

  1. Entre no ArcGIS Portal Directory através da seguinte URL:
https://<portal.domain.com>:7443/arcgis/sharing/rest/portals/self/update
  1. Clino no ID da Organização : 0123456789ABCDEF
  2. Role até a parte inferior e clique em Atualizar em Operações Suportadas.
  3. Role até o botão Posso Entrar Usando ArcGIS e selecione Verdadeiro.
  4. Clique em Atualizar Organização. As etapas permitem logins da conta de usuário.
A imagem da página de configurações de atualização no ArcGIS Portal Directory

Para ArcGIS 10.8.1 e superior, reabilite o registro usando ArcGIS através do Postman. Consulte Instrução: Gerar e usar um token do ArcGIS Server usando Postman para mais informações. Na documentação, adicione o seguinte par key:value na etapa 5:

canSigninArcGIS: true

A seguinte imagem mostra um exemplo do par key:value definido no Postman. A interface de geração do token de Postman com a chave canSigninArcgis com o valor definido como true

ID do Artigo:000017882

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema