ERRO

Não foi possível excluir o item

Last Published: March 30, 2021

Mensagem de Erro

Ao tentar excluir itens destacados do Portal for ArcGIS, a seguinte mensagem de erro é retornada:

Erro: Não é possível excluir item. <URL> pode não estar mais acessível.

Causa

Este problema pode ocorrer se as URLs dos itens hospedados no Portal for ArcGIS não forem mais válidas quando as alterações são feitas nas definições de configuração do Portal, juntamente com a desfederação e religação do ambiente do Portal. Os itens hospedados ainda podem existir em Meu Conteúdo, mas podem não estar mais acessíveis pelos mapas da web do Portal.

Solução ou Solução Provisória

Caso os itens desanexados não possam ser excluídos, ou se o erro ocorrer, a seguinte solução alternativa permite a exclusão manual desses itens:

  1. Entre no Portal for ArcGIS > Meu Conteúdo.
  2. Abra a página Detalhes do item dos itens a serem excluídos
  3. Note o ID do Item da URL para os itens destacados.
Nota: O ID do item aparece como um código alfanumérico longo.
  1. Pare o serviço do Portal for ArcGIS.
  2. Vá até o diretório de conteúdo do portal e encontre a pasta do item que contém o item desanexado usando o ID do item anotado na Etapa 3.
Nota: O diretório de conteúdo do portal é comumente encontrado em: <Portal for ArcGIS diretório da instalação>/arcgis/portal/usr/arcgisportal/content
  1. Exclua a pasta que contém os itens desanexados.
  2. Reinicie o serviço do Portal for ArcGIS.
  3. Efetue o login no Portal for ArcGIS para confirmar a exclusão dos itens destacados.
Nota: Se o problema persistir, reindexe o Portal for ArcGIS e exclua o item. Consulte ArcGIS REST API: Reindexar para obter mais informações.

ID do Artigo:000016345

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema