Mensagem de Erro
Ao iniciar o Servidor do Aplicativo ArcIMS, ocorre o seguinte erro:
"Erro 1069: O serviço não foi iniciado devido a uma falha de logon"
Causa
A mensagem de erro pode ser exibida por vários motivos, mas, na maioria das vezes, ocorre quando a senha da conta em que o ArcIMS está sendo executado foi alterada.
Solução ou Solução Provisória
Tente cada procedimento descrito, na ordem fornecida abaixo. Se nenhum dos procedimentos resolver, vá para a Etapa 4, entre em contato com o Suporte Técnico da ESRI e forneça ao Analista de Suporte as respostas para as perguntas descritas nessa etapa.
- Atualize as Informações de Logon para o ArcIMS Services
- No Windows, navegue até Painel de Controle > Ferramentas Administrativas > Serviços.
- Clique com o botão direito no serviço do ArcIMS Application Server e selecione Propriedades.
- Troque para a guia Log On.
- Digite a senha da conta listada nas caixas Senha e Confirmar senha. Pode ser necessário verificar se a senha foi alterada recentemente. Clique em OK.
- Inicie o serviço. Se ele for iniciado, repita as etapas acima para os serviços ArcIMS Monitor e ArcIMS Tasker.
- Desconecte e entre novamente
Desconecte e entre novamente com o nome de usuário e a senha usados na etapa D acima. Se você não conseguir fazer login no Windows usando essas informações, entre em contato com o administrador do sistema de rede. O administrador do sistema precisará investigar por que não é possível entrar nessa conta usando essa máquina Windows. - Verifique as permissões
Se o usuário e a senha puderem ser usados para entrar na máquina, mas não para iniciar o ArcIMS, talvez a conta não tenha as permissões necessárias para fazer logon como um serviço do Windows. Nesse caso, execute a pós-instalação do ArcIMS. Ela solicita a conta e a senha e redefine a permissão "Fazer logon como serviço". - Entre em contato com o Suporte Técnico da ESRI
Se nenhum dos procedimentos acima resolveu o problema, entre em contato com o Suporte Técnico da ESRI. Você precisará fornecer as seguintes informações:
Pergunta 1: Quais foram os resultados quando você seguiu os procedimentos deste artigo (#28017)? Inclua o número de artigo #28017 na sua solicitação de suporte.
Pergunta 2: Essa é uma atualização do ArcIMS ou instalação nova ou existente?
Pergunta 3: A conta do Windows usada para o ArcIMS é uma conta local ou uma conta de domínio? Se você não tiver certeza, informe o analista de suporte.
Pergunta 4: Há algo de incomum ocorrendo com a conta usada para o ArcIMS?
Pergunta 5: Foram encontrados erros ao executar a pós-instalação na Etapa 2?