PROBLEMA

Não foi possível entrar no ArcGIS Pro em uma máquina, apesar de usar credenciais válidas da organização

Last Published: December 28, 2020

Descrição

Em alguns casos, na tentativa de entrar no ArcGIS Pro em uma máquina usando credenciais válidas e licença do ArcGIS Pro, as seguintes mensagens de erro são retornadas:

Erro: O nome de usuário que você digitou não é um membro desta organização.
Erro: O número de licenças atribuídas aos usuários excede o número de licenças disponíveis em sua organização. Entre em contato com seu administrador para reconfigurar as licenças da sua organização.

A tentativa de solucionar o problema configurando o site do ArcGIS Online como um site confiável no navegador da Internet retorna os avisos de ‘Visuaizar Certificado’.

No entanto, o registro no ArcGIS Pro em outra máquina usando as mesmas credenciais é bem-sucedido.

Causa

O perfil do ArcGIS Pro na máquina está corrompido.

Solução ou Solução Provisória

Para resolver este problema, conclua as etapas abaixo. Execute uma reconfiguração suave renomeando os perfis locais e de roaming e editando o registro do Windows para ArcGIS Online For Pro.

Renomear os perfis de roaming e locais

  1. Feche todos aplicativos ArcGIS na máquina.
  2. Abra o Explorador de Arquivo, e navegue até a pasta AppData .
C:\Users\YourUsername\AppData
Nota: A pasta AppData está oculta. Para exibir pastas ocultas, consulte Suporte do Microsoft Windows: Mostrar arquivos ocultos.
  1. Na pasta AppData , navegue até as pastas Roaming e Local e renomeie ArcGISPro para ArcGISPro_old.
    1. Renomeie a pasta ArcGISPro no perfil de roaming.
C:\Users\YourUsername\AppData\Roaming\Esri\ArcGISPro
Imagem mostrando a pasta ArcGISPro no perfil AppData Roaming
  1. Renomeie a pasta ArcGISPro no perfil local.
C:\Users\YourUsername\AppData\Local\ESRI\ArcGISPro
Imagem mostrando a pasta ArcGISPro no perfil AppData Local
  1. Feche a janela Explorador de Arquivo .

Realizar edições no Editor de Registro

Aviso: As instruções abaixo incluem fazer alterações em partes essenciais do sistema operacional. A Esri recomenda fazer uma cópia de segurança do sistema operacional e dos arquivos, incluindo o registro, antes de continuar. A Esri não pode garantir resultados de modificações incorretas ao seguir estas instruções. Precaução no exercício. Consulte um profissional de sistemas de computador qualificado, se necessário.
  1. Abra o Menu Iniciar do Windows.
  2. Na barra de pesquisa, digite regedit e pressione Enter. Se solicitado, clique em Sim na janela Controle de Conta de Usuário.
Imagem mostrando regedit no Menu Iniciar do Windows
  1. Na janela Editor de Registro , expanda a pasta HKEY_CURRENT_USER .
  2. Expanda a pasta SOFTWARE .
  3. Expanda a pasta ESRI .
  4. Clique com o botão direito na pasta ArcGIS Online For Pro, e renomeie a pasta para ArcGIS Online For Pro_old.
Imagem mostrando a pasta ArcGIS Online for Pro no Editor de Registro
  1. Feche a janela do Editor do Registro.
  2. Reinicie a máquina.
Nota: Alternativamente, se uma reinicialização suave não resolver o problema, consulte Esri Belux: Limpar desisntalação do ArcGIS Pro para instruções sobre executar uma limpeza de desinstalação do ArcGIS Pro.

ID do Artigo: 000024480

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download