PROBLEMA

Não é possível encaixar o menu principal no ArcCatalog

Last Published: December 28, 2020

Descrição

ArcCatalog é um aplicativo independente, fornecendo uma janela de visualização em árvore para organizar e gerenciar informações como documentos de mapa, metadados de itens, bancos de dados geográficos e ferramentas de geoprocessamento para ArcGIS Desktop.

Em alguns casos, o 'Menu principal' do ArcCatalog não pode ser movido e encaixado no local desejado, mesmo depois de selecionar 'Redefinir' na janela 'Personalizar'.

Imagem mostrando o menu principal no ArcCatalog

Causa

  • O aplicativo ArcCatalog está corrompido.
  • A configuração original do aplicativo é alterada no perfil de Roaming do ArcCatalog.

Solução ou Solução Provisória

Renomeie a pasta ArcCatalog no perfil Roaming para redefinir a configuração para suas configurações originais.

  1. Feche todos os aplicativos do ArcGIS.
  2. Vá até a pasta AppData. O local padrão é:
C:\Users\YourUsername\AppData
Nota: A pasta AppData está oculta. Para exibir pastas ocultas, consulte Suporte do Microsoft Windows: Mostrar arquivos ocultos.
  1. Vá até pasta Roaming > Esri > Desktop 10.x > ArcCatalog. Neste exemplo, Desktop 10.7 é utilizado.
Imagem mostrando a pasta ArcCatalog no perfil Roaming
  1. Renomeie a pasta ArcCatalog para ArcCatalog_old. Este processo reverte o aplicativo para sua configuração original.
  2. Inicie ArcCatalog.

ID do Artigo: 000024560

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download