PROBLEMA

Não é possível acessar o portal ArcGIS Enterprise configurado com Autenticação Integrada do Windows ou Registro Único

Last Published: March 11, 2021

Descrição

Em alguns casos, quando um usuário organizacional tenta entrar em um site do portal ArcGIS Enterprise configurado com uma Autenticação Integrada do Windows (IWA) ou Registro Único (SSO), o login falha e o usuário não consegue acessar o site do portal A seguinte mensagem de erro é retornada:

Erro: Nome de usuário ou senha inválida.

Causa

A página de configurações de opções da Internet da máquina do usuário não está configurada para registro automático da Autenticação de Usuário.

Solução ou Solução Provisória

Nota: A seguinte solução alternativa pode exigir a ajuda de um administrador de sistema. Consulte um profissional de sistemas de computador qualificado, se necessário.
Siga a solução alternativa para definir as opções da Internet como automáticas para Autenticação de Usuário.
  1. Na máquina do usuário, navegue até Painel de Controle.
  2. Clique em Rede e Internet.
  3. Clique em Opções da Internet.
  4. Na janela Propriedades da Internet, na guia Segurança, clique em Intranet Local.
  5. Clique em Nível personalizado....
A configuração de nível Personalizado da intranet Local na página de configuração de Propriedades da Internet.
  1. Em Configurações, vá até Autenticação de Usuário, selecione Registro automático somente na zona da Intranet e clique em OK.
A seleção da configuração do Registro da Autenticação de Usuário do registro Automático somente na seleção de zona da Intranet na página Configurações de Segurança da página Zona da Intranet Local.
  1. Reinicie a máquina e entre novamente no portal ArcGIS Enterprise.

ID do Artigo: 000024981

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download