PROBLEMA

O prompt da janela de login do ArcGIS desaparece ao entrar no site da iniciativa do ArcGIS Hub

Last Published: April 14, 2024

Descrição

Ao tentar efetuar o login no site da iniciativa do ArcGIS Hub, a janela de login aparece e desaparece imediatamente, impedindo que os usuários efetuem o login com suas credenciais do ArcGIS Online e acessem o site da iniciativa do ArcGIS Hub.

Causa

A URL personalizada da iniciativa do ArcGIS Hub é bloqueada pela política de Compartilhamento de Recursos de Origem Cruzada (CORS) da organização.

Solução ou Solução Provisória

Adicione a URL personalizada às configurações de Permitir origens do ArcGIS Online

  1. Entre no ArcGIS Online.
  2. Clique em Organização > Configurações > Segurança.
  3. Role para baixo até Permitir origens.
  4. Digite o nome de domínio do site que hospeda o aplicativo da web para acessar o site de iniciativa do ArcGIS Hub.
  5. Clique em Adicionar domínio.
  6. Clique em Salvar.

Criar exceções na política de Compartilhamento de Recursos de Origem Cruzada (CORS) da organização

Entre em contato com a TI da organização para criar exceções para a URL personalizada na política de CORS da organização.

ID do Artigo: 000032227

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download