PROBLEMA

Camadas e rótulos não são exibidos em um projeto do ArcGIS Pro

Last Published: December 28, 2020

Descrição

Ao trabalhar em um projeto ArcGIS Pro, em alguns casos, as camadas não podem ser visualizadas no painel Conteúdo ou os rótulos não são exibidos.

Causa

No ArcGIS Pro, o cache é usado para otimizar o desempenho de exibição ao trabalhar em um projeto. O cache acumulado no projeto consome espaço em disco da máquina, resultando em problemas de desempenho que fazem com que as camadas e rótulos não sejam exibidos corretamente.

Solução ou Solução Provisória

Escolha uma das soluções alternativas abaixo para resolver o problema.

Limpe o cache de exibição do aplicativo

Nota: Esta solução fecha e reabre o projeto quando executada.
  1. No ArcGIS Pro, vá para Projeto > Opções.
  2. Na janela Opções , na barra lateral em Aplicativo, clique em Exibir.
  3. Na página Definir opções de qualidade e desempenho para mapas de desenho e cenas, marque a caixa de seleção Limpar cache (tamanho do cache atual <valor>).
  4. Clique em OK.
Imagem da janela de opções mostrando as opções de Exibição

Exclua os arquivos temporários da máquina

  1. Na máquina, vá até a seguinte pasta no File Explorer:
C:\Users\USERNAME\AppData\Local\Temp. 
Nota: A pasta AppData está oculta. Consulte Microsoft Windows: Mostrar arquivos ocultos para exibir pastas ocultas.
  1. Exclua os arquivos da pasta.

Limpe o cache ou selecione as opções de cache de uma camada específica

Siga este fluxo de trabalho para limpar o cache ou selecione uma opção de cache de uma camada específica para melhorar o desempenho ao trabalhar em um projeto do ArcGIS Pro. Consulte ArcGIS Pro: Cache com camadas de feições para obter mais informações.

Para aplicar as mesmas opções de cache a várias camadas no mesmo projeto, no painel Conteúdo, pressione e segure o botão Ctrl no teclado e clique para selecionar as camadas.

Imagem mostrando a janela Propriedades da camada exibindo as opções de cache

ID do Artigo:000024643

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download