PROBLEMA

Os itens não são carregados no Portal for ArcGIS após atualizar um certificado SSL no ArcGIS Enterprise

Last Published: January 26, 2023

Descrição

Após atualizar um certificado Secure Sockets Layer (SSL) expirado em um ambiente federado do ArcGIS Enterprise, as tentativas de visualizar os itens no Portal for ArcGIS falham e nenhum erro é retornado.

Causa

O ArcGIS Data Store não é validado após atualizar o certificado SSL do ArcGIS Server e Portal for ArcGIS.

Solução ou Solução Provisória

Para resolver este problema, valide o ArcGIS Data Store utilizando ArcGIS Server Manager. Consulte Instrução: Validar ArcGIS Data Store para instruções e mais informações.

ID do Artigo: 000029298

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download