PROBLEMA

"O item não existe ou está inacessível" ao enviar ou visualizar um formulário de pesquisa do ArcGIS Survey123

Last Published: May 11, 2022

Descrição

Ao enviar ou acessar um formulário de pesquisa no site do ArcGIS Survey123, o seguinte erro é retornado:

Erro: O item não existe ou está inacessível.
A mensagem de erro ao enviar um formulário de pesquisa em um navegador da web.

Causa

Uma camada de feição na pesquisa foi alterada e não tem mais o mesmo nome de quando a pesquisa foi criada.

Quando uma pesquisa é criada, a pesquisa cria uma pasta no ArcGIS Online com o mesmo título da pesquisa e a camada de feição associada à pesquisa. Quaisquer alterações realizadas no título da camada de feição no ArcGIS Online afetam a pesquisa na próxima vez que ela for enviada ou visualizada.

Solução ou Solução Provisória

Renomeie qualquer camada de feição que foi alterada de volta para o nome quando a pesqusia foi criada pela primeira vez.

Alternativamente, publique a pesquisa modificada por ua nova pesquisa com ArcGIS Survey123 Connect. Consulte ArcGIS Survey123: Publique uma pesquisa para mais informações.

ID do Artigo: 000025222

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download