Instrução

Operação intermitente de serviços do Portal for ArcGIS após reinicialização do Windows

Last Published: February 28, 2024

Descrição

Após uma máquina reiniciar devido a uma reinicialização do Windows, o Portal for ArcGIS encontra interrupções de serviço intermitentes, resultando em inícios e paradas inesperados. Essas interrupções afetam o acesso e a funcionalidade. Se o problema persistir apesar de verificar as permissões da pasta, alternar para uma conta de domínio, alterar a senha da conta local e executar reparos de software, consulte as etapas descritas neste artigo.

Causa

O banco de dados PostgreSQL não está em execução. O Portal for ArcGIS depende de um banco de dados PostgreSQL para armazenar sua configuração, conteúdo e informações do usuário. O PostgreSQL é o sistema de gerenciamento do banco de dados subjacente utilizado pelo Portal for ArcGIS para gerenciar e armazenar dados relacionados à operação do portal. Quando o Portal for ArcGIS é instalado, ele inclui uma instância do PostgreSQL configurada para trabalhar especificamente com o portal.

Solução ou Solução Provisória

  1. Na máquina local, no Explorador de Arquivos, navegue até o aplicativo PostgreSQL, que por padrão é:
C:\arcgisportal\pgsql_14.5\bin
  1. Clique com o botão direito em postgres e selecione Executar como administrador. Se solicitado, clique em Sim na janela Controle de Conta de Usuário.
  2. Na barra de tarefas do Windows, procure e selecione Gerenciador de Tarefas.
  3. Na janela Gerenciador de Tarefas, pesquise e verifique se os serviços do PostgreSQL Server estão em execução.

ID do Artigo: 000032009

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download