PROBLEMA

resultados de consulta inconsistentes nos logs do ArcGIS Server Manager

Last Published: June 26, 2024

Descrição

Em alguns casos, ao acessar os logs do servidor no ArcGIS Server Manager, os logs apresentam resultados inconsistentes. Por exemplo, para determinados filtros, a primeira consulta apresenta os resultados corretos, enquanto as consultas subsequentes exibem resultados incorretos ou inconsistentes.

Causa

Os arquivos de log estão corrompidos no ArcGIS Server Manager, pois os logs podem ser visualizados no ArcGIS Server Administrator Directory sem inconsistências.

Solução ou Solução Provisória

Realize a operação limpa. A operação limpa força o servidor a limpar os logs, liberando espaço em disco.

Warning:   
This operation is irreversible. Once invoked, this operation deletes all logs on every server machine on the site.
Note:
It is recommended to create a backup of the ArcGIS Server site configuration before proceeding with the following steps. Refer to ArcGIS Server: Making a backup of your site for instructions.
  1. Entre no ArcGIS Server Administrator Directory como um administrador. A URL padrão é:
https://<gisserver>.<domain.com>:6443/arcgis/admin
  1. Para Recursos, clique em logs.
  2. Para Operações suportadas, clique em Limpar.
  3. Na página Limpar logs, selecione um formato apropriado no menu suspenso Formatar e clique em Limpar.
  4. Reinicie o serviço do ArcGIS Server. Consulte ArcGIS Server: Iniciar e parar serviços para obter instruções.
Note:
Do not copy the old logs from the backup folder to the newly cleaned directory. If required, explore the old logs from the backup folder.

ID do Artigo: 000032770

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download