PROBLEMA

O elemento é exibido como 'No Data' e 'Não é possível acessar os dados' no ArcGIS Dashboards

Last Published: November 22, 2022

Descrição

Um elemento orientado a dados apoiado por dados publicados referenciando um geodatabase de origem é exibido como 'No Data' e 'Não é possível acessar dados' no ArcGIS Dashboards.

Imagem das mensagens No Data e Não é Possível Acessar Dados no ArcGIS Dashboards

Causa

Em um painel, elementos como um indicador, medidores, gráficos de pizza e gráficos de série dependem da capacidade da fonte de dados subjacente de gerar estatísticas resumidas quando consultados. Se a camada for incapaz de realizar estatísticas, as estatísticas de resumo necessárias não serão geradas.

Solução ou Solução Provisória

Use camadas de consulta para consultar dados do banco de dados ou geodatabase. Consulte ArcGIS Blog: Usando camadas de consulta no Operations Dashboard para obter mais informações.

ID do Artigo: 000023698

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download