PROBLEMA

Falha no download de produtos Geotiff do Ortho Maker no ArcGIS Enterprise 10.8.1

Last Published: May 6, 2024

Descrição

No ArcGIS Enterprise versão 10.8.1, problemas podem ser encontrados no Ortho Maker ao baixar produtos GeoTIFF para uso offline. Ao baixar produtos como arquivos GeoTIFF por meio da ferramenta de mapa, o download não é concluído e a caixa de diálogo Download persiste até que a página seja atualizada.

Causa

Este é um problema conhecido em um ambiente do ArcGIS Enterprise que contém mais de uma máquina. Isto é causado pela URL do Serviço de Utilitários do Raster não sendo configurada corretamente para o servidor da Análise de Raster ou servidor de Hospedagem de Imagens quando eles estão no ambiente. Além disso, a permissão do Serviço de Utilitários do Raster não está configurada corretamente neste ambiente. Isso será resolvido na próxima versão.

Solução ou Solução Provisória

  1. Atualize manualmente o Serviço de Utilitários do Raster para apontar para a URL correta. Antes de atualizar a URL do Serviço de Utilitários do Raster, utilize os seguintes critérios para determinar qual deve ser a URL correta do Serviço de Utilitários do Raster:
  2. Se não houver um servidor RasterAnalytic ou Hospedagem de Imagens configurado, a URL do Serviço de Utilitários do Raster estará no servidor de hospedagem (comportamento atual).
  3. Se houver somente um servidor RasterAnalytics configurado, a URL do Serviço de Utilitários do Raster deverá estar no servidor RasterAnalytics.
  4. Se ambos os servidores RasterAnalytics e Hospedagem de Imagens estiverem configurados e forem sites de servidor diferentes, a URL do Serviço de Utilitários do Raster deverá estar no servidor RasterAnalytics.
  1. Após a URL do Serviço de Utilitários do Raster ser identificada, siga as etapas abaixo:
    1. Entre na página de compartilhamento do seu portal como administrador do portal: https://<portalUrl>/<WebAdaptor>/sharing/rest.
    2. Clique em Portais > Atualização > Automático.
    3. Localize a propriedade do Serviço de Utilitários do Raster e atualize-a para a URL correta do Serviço de Utilitários do Raster.
    4. Clique no botão Atualizar Organização .
  1. Compartilhe os Serviços de Utilitários do Raster com a organização.
    1. Entre no portal como o Administrador.
    2. Procure por RasterUtilities.
    3. Você pode encontrar alguns itens do RasterUtilities , encontre aquele que tem a URL apontando para a URL definida acima em seu ambiente do ArcGIS Enterprise.
    4. Clique em Compartilhar e escolha compartilhar com a Organização.
    5. Salve as alterações.

ID do Artigo: 000023855

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download