PROBLEMA

ArcMap falha ao tentar iniciar, mas ArcCatalog inicia corretamente

Last Published: March 23, 2021

Descrição

Nota: Este artigo refere-se às versões do ArcGIS 9.x e 10. Versões posteriores do ArcGIS podem conter diferentes funcionalidades, bem como diferentes nomes e locais para menus, comandos e ferramentas de geoprocessamento.

Ao iniciar o ArcMap, pode ocorrer um travamento. ArcCatalog e outros aplicativos do ArcGIS Desktop iniciam sem erros. O erro pode variar, incluindo os seguintes exemplos:

Erro: O ArcMap.exe gerou um problema e precisou fechar
Erro: erro do tempo de execução

Causa

A causa mais provável é a impressora padrão atual. O ArcMap verifica a margem, tamanho da página e resolução da impressora padrão ao inicializar. Se o driver ou a impressora retornar informações incorretas, o ArcMap pode travar.

Solução ou Solução Provisória

Use uma das seguintes soluções abaixo:

ID do Artigo: 000008182

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download