PROBLEMA

O ArcGIS Pro ou ArcMap não imprimirá em uma impressora de rede

Last Published: April 24, 2024

Descrição

As etapas abaixo permitem que o usuário ignore o driver da impressora de rede e determine se a falha na impressão é devido a configurações no driver da impressora de rede, um protocolo de rede não suportado sendo usado ou um problema de instalação com o software.

Causa

Estas são algumas das possíveis causas para a falha na impressão:

  • As configurações no driver da impressora de rede podem exigir ajustes.
  • A impressora pode precisar ser alternada para uma porta TCP/IP Padrão em vez de um WSD ou XSP/ISP, por exemplo.
  • Problema de instalação com o software.

Solução ou Solução Provisória

Para verificar as duas primeiras causas acima, faça o seguinte.Isso permite que o cliente ignore o driver da impressora de rede e determine se essas configurações são a origem do problema de falha na impressão:
Windows 10

  1. Vá até Iniciar > Painel de Controle > Dispositivos e Impressoras e clique no ícone para Adicionar uma impressora.
  2. Na caixa de diálogo Adicionar um dispositivo , clique em A impressora que eu quero não está listada.
  3. Na caixa de diálogo Adicionar Impressora , selecione Adicionar uma impressora local ou impressora de rede com configurações manuais e clique em Avançar.
  4. Selecione Criar uma nova porta.
  5. No menu suspenso Tipo de porta, selecione Porta TCP/IP Padrão e clique em Avançar.
  6. Digite o endereço IP da impressora.
  7. Desmarque Consultar a impressora e selecionar automaticamente o driver a ser usado. É necessário selecionar um driver adequado entre as opções disponíveis. Um driver adequado para a impressora pode ser pesquisado no site do fabricante da impressora. Em geral, um driver PostScript (PS) é usado para imprimir mapas, particularmente mapas que incluem imagens. Os arquivos serão maiores e enviarão mais dados para a impressora, resultando em saída de maior qualidade.
  8. Finalize o processo de instalação da impressora "local", inicie o ArcMap e envie uma impressão para a "nova" impressora padrão.

Se o procedimento acima funcionar, primeiro verifique se uma "Porta TCP/IP Padrão" está sendo usada para a configuração normal da impressora.Se for esse o caso, comunique-se com a equipe de TI para ajustar as configurações do driver da impressora de rede.Isso pode ser verificado comparando as configurações do driver com as configurações de um computador a partir do qual o usuário pode imprimir.

Para a terceira causa acima, verifique se outros aplicativos, o Microsoft Word, por exemplo, podem imprimir na mesma impressora.Se outros aplicativos puderem imprimir na impressora de rede, verifique as configurações da impressora para ArcMap/ArcGIS Pro.Se as configurações estiverem corretas, faça uma desinstalação completa do software e reinstale.

ID do Artigo: 000019213

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