Instrução

Guia Mapa ausente no Portal for ArcGIS

Last Published: September 25, 2024

Descrição

A guia Mapa em um portal do ArcGIS Enterprise fornece acesso ao Map Viewer, que permite aos usuários criar, editar e analisar mapas. Podemos visualizar camadas de dados espaciais, adicionar nossos próprios dados, configurar simbologia e realizar análises espaciais. É uma ferramenta poderosa para criar mapas personalizados adaptados a necessidades específicas.

Causa

A ausência da guia Mapa no portal do ArcGIS Enterprise pode ser devido a vários motivos. Estes são alguns problemas comuns:

  • Licenciamento do portal
  • Disponibilidade do serviço de mapa
  • Problemas relacionados a URL ou permissão
  • Configuração do portal
  • Compatibilidade do navegador
  • Compatibilidade de versão do portal

Solução ou Solução Provisória

Se a guia Mapa estiver ausente no seu portal do ArcGIS Enterprise, aqui estão algumas etapas que você pode executar para solucionar problemas e potencialmente resolver o problema:

  • Reiniciar a máquina do ArcGIS Enterprise às vezes resolve o problema.
  • Verifique as opções de licenciamento.
  • Certifique-se de que os usuários que enfrentam esse problema tenham as licenças apropriadas.
  • Atribua a licença complementar do Essential Apps ou tente alterar o tipo de usuário para algo que inclua o pacote Essential Apps.
Note: 
It appears that users with an ‘Advanced’ license might not see the Map tab.

Verificar URLs e portas

  1. Confirme se a URL do portal está acessível.
  2. Certifique-se de que todas as portas necessárias sejam permitidas pelo computador e pelo firewall de rede.
  3. Execute a reindexação em Administrador do Portal, Sistema > Indexador > Reindexar > Completo > Iniciar.
  4. Pare os serviços do Sistema (Executar > services.msc) para ArcGIS Data Store, ArcGIS Server e Portal for ArcGIS.
  5. Abra o Gerenciador de Tarefas para confirmar que os serviços foram interrompidos completamente.
  6. Inicie os serviços na seguinte ordem:
    1. Portal for ArcGIS
    2. Hospedando ArcGIS Server federado
    3. ArcGIS Data Store
  7. Revise as configurações do Mapa Base e verifique se a galeria do Mapa Base e as configurações padrão do mapa base estão configuradas como Padrão em Minha Organização > Editar Configurações > Mapa.

ID do Artigo: 000032046

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download