PROBLEMA

A instalação do ArcGIS Desktop 'congela' em rastersde8x.dll

Last Published: January 4, 2021

Descrição

Ao instalar o ArcGIS, a instalação pode 'congelar' ou parar de responder ao registrar o arquivo rastersde8x.dll.

Nota: Este artigo se refere apenas às versões 9.x do ArcGIS. Versões posteriores do ArcGIS podem conter diferentes funcionalidades, bem como diferentes nomes e locais para menus, comandos e ferramentas de geoprocessamento.

Causa

Há entradas conflitantes no registro.

Solução ou Solução Provisória

Após remover qualquer produto ArcGIS, e antes de tentar instalar o ArcGIS, remova as entradas Raster conflitantes no registro.

  1. Abra o regedit por via de Iniciar > Executar; digite 'regedit'.
  2. Navegue até HKEY_LOCAL_MACHINE\Software\ESRI\
  3. Exclua o hive \Raster. Isso remove as entradas de registro conflitantes.
  4. Reinstale o ArcGIS normalmente. O problema não deve mais ocorrer.

ID do Artigo:000008146

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Descubra mais sobre este tema