PROBLEMA

A instalação do ArcGIS Desktop congela e não exibe nenhuma mensagem de erro

Last Published: January 6, 2021

Descrição

No final ou próximo ao final do processo de instalação do ArcGIS Desktop, a instalação congela; nenhum erro é exibido.

Nota: Este artigo se refere às versões do ArcGIS 9.x. Versões posteriores do ArcGIS podem conter diferentes funcionalidades, bem como diferentes nomes e locais para menus, comandos e ferramentas de geoprocessamento.

Causa

Há um arquivo inválido ou corrompido, ou o instalador está copiando um arquivo para um diretório onde o instalador não tem acesso para gravar ou substituir um arquivo.

Solução ou Solução Provisória

Para resolver esse problema, crie um arquivo de log de instalação para localizar o arquivo com problema.

  1. Navegue até Iniciar > Executar e digite o seguinte:
Código: msiexec /i D:\setup.msi /L*v C:\logme.log

Substitua a letra apropriada da unidade de CD-ROM do computador por D: acima.

  1. Execute a instalação até que ele congele.
  2. Visualize o arquivo logme.log. A última entrada deve indicar o arquivo que está causando o congelamento.
  3. Verifique se todos os usuários têm acesso total de leitura/gravação à estrutura de diretório ou ao arquivo que o instalador está tentando substituir.

ID do Artigo:000009055

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Descubra mais sobre este tema