ERRO

O Windows não pôde iniciar o serviço Portal for ArcGIS no computador Local. Erro 1067: O processo foi encerrado inesperadamente

Last Published: May 3, 2022

Mensagem de Erro

Após atualizar o Portal for ArcGIS, a tentativa de iniciar o serviço do Portal no Windows Services falha e retorna a mensagem de erro:

Erro: O Windows não pôde iniciar o serviço Portal for ArcGIS no computador Local. Erro 1067: O processo foi encerrado inesperadamente.

Executar um reparo de software no Portal for ArcGIS não resolve o problema.

Causa

O processo de atualização não foi concluído. A etapa inicial da atualização é bem-sucedida, mas o processo de atualização não alcança a etapa 'Continuar Atualização do Portal' conforme detalhado no ArcGIS Enterprise: Executar uma atualização da implantação do portal.

Solução ou Solução Provisória

Para resolver, reinstale a versão anterior do Portal usada antes do processo de atualização, conecte esta versão ao diretório de conteúdo original e execute a atualização do software mais uma vez.

Aviso: As instruções abaixo incluem fazer alterações em partes essenciais da implantação do ArcGIS Enterprise. A Esri recomenda fazer uma cópia de segurança da máquina do ArcGIS Enterprise, incluindo o registro, antes de continuar. A Esri não pode garantir resultados de modificações incorretas ao seguir estas instruções. Precaução no exercício. Consulte um profissional de sistemas de computador qualificado, se necessário.
  1. Faça uma cópia de segurança do diretório de conteúdo do portal e salve a cópia de segurança em um local temporário.
  2. Desinstale o Portal for ArcGIS. Para obter as etapas, consulte Microsoft: Desinstalar ou remover aplicativos e programas no Windows 10.
  3. Reinstale a versão anterior do Portal. Para obter as etapas, consulte ArcGIS Enterprise: Instalando o Portal for ArcGIS.
  4. Assim que a instalação for concluída, crie o site Portal for ArcGIS apontando-o para o local do diretório de conteúdo original.
  5. Efetue o login no Portal Administrator Directory como um administrador e altere as configurações de nível de log para Depurar. Para obter as etapas, consulte ArcGIS Enterprise: Especificar as configurações de log do portal.
  6. Execute o processo de atualização do Portal for ArcGIS. Para obter as etapas, consulte ArcGIS Enterprise: Executar uma atualização de sua implantação do portal.

ID do Artigo: 000025042

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download