ERRO

A pesquisa não existe ou não está acessível.

Last Published: April 27, 2022

Mensagem de Erro

As tentativas de entrar no site ArcGIS Survey123 com uma URL do Portal for ArcGIS afixada falham, retornando a seguinte mensagem de erro:

Erro: A pesquisa não existe ou não está acessível.
A mensagem de erro 'A pesquisa não existe ou não está acessível'.

Além disso, o seguinte erro é anexado à URL do site:

Erro: error?errorCode=survey11

O console das ferramentas de desenvolvedor do navegador exibe o seguinte erro:

Erro: error?errorCode=survey11:1 O acesso ao XMLHttpRequest em 'https://machineName.domain.com/portal/sharing/rest/generateToken?f=json' a partir da origem 'https://survey123.arcgis.com' foi bloqueado pela política de CORS: O cabeçalho 'Access-Control-Allow-Origin' contém múltiplos valores 'https://survey123.arcgis.com, *', mas somente um é permitido.

Causa

Os cabeçalhos duplicados são configurados no Internet Information Services Manager (IIS).

Solução ou Solução Provisória

Remova os cabeçalhos duplicados no IIS Manager.

Nota: A conclusão dessa solução alternativa pode exigir a assistência do departamento de TI da organização.
  1. Inicie o IIS Manager.
  2. No painel Conexões, expanda o nome da máquina.
  3. Expanda a pasta Sites.
  4. Selecione Site da Web Padrão e abra Cabeçalhos da Resposta de HTTP. Compare os valores com os cabeçalhos dos adaptadores da web do portal e do servidor.
  5. Remova todos os cabeçalhos duplicados dos adaptadores da web.

ID do Artigo: 000024873

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download