Instrução

My Esri: Infelizmente sua solicitação não pôde ser concluída. Tente novamente

Last Published: April 8, 2024

Descrição

Ao tentar autorizar uma licença de uso concorrente offline na página da web My Esri (Secure Site Operations), o processo falha após transferir o arquivo authorization.txt e a seguinte mensagem de erro é retornada:

Error:
Unfortunately your request could not be completed. Please try again.
Infelizmente, sua solicitação não pôde ser concluída. Mensagem de erro, tente novamente

Causa

  • Este é um problema conhecido ao utilizar o ArcGIS License Server Administrator 2023.0 para gerar o arquivo authorization.txt, causado pelo BUG-000162359.
  • A solicitação de autorização excedeu o número máximo de licenças disponíveis ou a máquina passou por uma recuperação incompleta de licenças. Isto pode ocorrer se o My Esri listar dois endereços MAC diferentes para o mesmo ID de UMN.

Solução ou Solução Provisória

Dependendo da causa, use uma das seguintes soluções:

Autorizar a licença em uma versão anterior do ArcGIS License Server Administrator

Se estiver utilizando o ArcGIS License Server Administrator 2023.0, execute a seguinte solução:

  1. Desinstale a versão atual do ArcGIS License Server Administrator. Consulte Microsoft: Desinstalar ou remover aplicativos e programas no Windows para obter instruções.
  2. Instale o ArcGIS License Server Administrator versão 2022.1 na máquina. Consulte o Guia do License Manager: Instalando o ArcGIS License Manager para instruções.
  3. Autorize a licença de uso concorrente. Consulte ArcGIS Pro: Autorizar licenças de uso concorrente para instruções.
  4. Atualize o ArcGIS License Server Administrator para a versão 2023.0. Consulte o Guia do License Manager: atualizando o software License Manager 10.5-10.6 ou 2018.0-2022.1 para ArcGIS License Manager 2023.0 para instruções.

Limpe o armazenamento confiável e recupere as licenças

Se a solicitação de autorização tiver excedido o número máximo de licenças disponíveis, execute a seguinte solução:

  1. Limpe o armazenamento confiável no computador. Consulte Instrução: Apagar ou excluir o armazenamento confiável para licenças de uso concorrente e único para instruções.
  2. Recupere as licenças perdidas. Consulte Instrução: Recuperar licenças perdidas no My Esri para obter instruções.

ID do Artigo: 000032040

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download