ERRO

Não é possível executar sincronização da área de trabalho de colaboração. Participar com 'id<participant ID>' tem status NÃO ativo para colaboração com nome '<collaboration ID>' e id , id da área de trabalho'<workspace ID>'

Last Published: March 5, 2021

Mensagem de Erro

Uma colaboração entre ArcGIS Online e Portal for ArcGIS falha em sincronizar com a seguinte mensagem de erro retornada no log do portal:

Erro: Não é possível executar sincronização da área de trabalho de colaboração. Participar com id '<ID do participante>' tem status NÃO ativo para colaboração com o nome '<ID de colaboração>' e id, id da área de trabalho '<ID da área de trabalho>'

Causa

Em uma colaboração, o tráfego é iniciado pela organização convidada (Portal for ArcGIS) para o host da colaboração (ArcGIS Online). Isso significa que é necessário permitir o tráfego de saída da máquina do portal ao ArcGIS Online. A conexão com ArcGIS Online pode ser bloqueada por uma ou uma combinação das seguintes causas:

  • O firewall está impedindo o tráfego ao ArcGIS Online e URLs associadas.
  • Nenhum tráfego de saída é permitido na porta 443.
  • A conta do Windows que executa o serviço do Portal for ArcGIS não tem nenhuma conexão com a Internet.

Solução ou Solução Provisória

Use uma das seguintes soluções, dependendo da causa do erro.

Nota: Essas soluções podem exigir a ajuda de um administrador de rede.

Configurar uma lista de firewall permitidos par habilitar o acesso ao ArcGIS Online e URLs associadas

Configure o firewall da rede ou máquina com Portal for ArcGIS para permitir as seguintes URLs:

  • https://ago-item-storage.s3.amazonaws.com
  • https://*.arcgis.com
  • https://*.arcgisonline.com
  • http://*.esri.com
  • https://*.blob.core.windows.net

Após as exceções serem criadas, recrie a colaboração.

Nenhum tráfego de saída é permitido na porta 443

Crie regras de firewall da rede para permitir a comunicação de saída da máquina na qual o Portal for ArcGIS está instalado na porta 443. Consulte Portal for ArcGIS: Portas usadas pelo Portal for ArcGIS para mais informações.

A conta do Windows que executa o serviço do Portal for ArcGIS não tem nenhuma conexão com a Internet

Certifique-se que a conta do Windows executando o serviço do Portal for ArcGIS tenha uma conexão com a Internet. Isto pode ser resolvido ativando um proxy endereçado. Consulte Portal for ArcGIS: Configurar seu portal para usar um servidor proy endereçado para mais informações.

ID do Artigo:000020418

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Informações Relacionadas

Descubra mais sobre este tema