Mensagem de Erro
Ao iniciar o ArcMap, a seguinte mensagem de erro é exibida:
Erro: Todas as licenças estão em uso.
Causa
Essa mensagem de erro é exibida se o License Server Administrator estiver sendo usado ou não estiver disponível para ser usado. Em alguns casos, esse erro também ocorre quando outras máquinas clientes devolvem a licença emprestada, mas a devolução não é refletida no License Server Administrator.
Solução ou Solução Provisória
Reinicie ou atualize o License Server Administrator usando uma das opções abaixo e reinicie o ArcMap.
Releia as licenças
- Clique em Iniciar > Programas > ArcGIS > License Manager > License Server Administrator.
- Vá até a pasta Start/Stop License Service.
- Clique no botão Parar para parar o gerenciador de licença.
- Clique no botão Iniciar para iniciar o gerenciador de licença.
- Clique no botão Reler licenças, e clique em OK.
Nota: Reiniciar o servidor de licença substitui os dados existentes no log de depuração.
Atualizar disponibilidade de licença
- Clique em Iniciar > Programas > ArcGIS > License Manager > License Server Administrator.
- Vá até a pasta Disponibilidade .
- Clique no botão Atualizar e clique em OK.
Verifique se o ArcMap está rodando em outra máquina
- Clique em Iniciar > Programas > ArcGIS > License Manager > License Server Administrator.
- Vá até a pasta Disponibilidade .
- Clique em Visualizar Uso de Licença > Desconectado.
- Selecione um tipo de produto no menu suspenso Selecionar uma feição.
- Uma lista de todas as máquinas que atualmente usam licenças do produto selecionado é exibida. Para revogar uma licença, selecione uma máquina e clique em Forçar conectar. Alternativamente, vá para a máquina cliente designada e feche o ArcMap.