Instrução

Não foi possível acessar nenhuma máquina do Portal. Entre em contato com o administrador do sistema.

Last Published: July 18, 2025

Descrição

Acessar o site da web do Portal for ArcGIS retorna o seguinte erro:

"Could not access any Portal machines. Please contact your system administrator"
imagem de erro do Portal for ArcGIS

Causa

A atualização do Portal for ArcGIS pode causar este erro. A configuração do Portal for ArcGIS foi alterada após atualizar a máquina do Portal for ArcGIS.

Solução ou Solução Provisória

  1. Vá até o menu Iniciar do Windows. Na caixa de pesquisa Pesquisar programas e arquivos digite serviços.
  2. Clique no ícone Serviços para abrir a Janela de Serviços.
A imagem mostra o ícone de serviços
  1. Clique no serviço Portal for ArcGIS e clique em Reiniciar.
A imagem mostra as janelas de serviços e o serviço do Portal for ArcGIS
  • Reinstale o Portal for ArcGIS e reassocie o conteúdo original.
  1. Desinstale e instale o Portal for ArcGIS. Os seguintes documentos do ArcGIS for Server descrevem estas etapas em detalhes: Desinstalando o Portal for ArcGIS e Instalando o Portal for ArcGIS.
  2. Especifique o local do diretório onde o conteúdo original está armazenado. Os documentos a seguir descrevem como configurar o diretório de conteúdo para: um portal de única máquina ou um portal altamente disponível.
Note:
In certain instances, the ArcGIS Web Adaptor must be re-installed or reconfigured to reflect the newly configured Portal for ArcGIS. The following document describes this: Configure ArcGIS Web Adaptor.

The following document describes the considerations to be taken before upgrading Portal for ArcGIS: Upgrade Portal for ArcGIS.

ID do Artigo: 000013741

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download