Descrição
Acessar o site da web do Portal for ArcGIS retorna o seguinte erro:
"Could not access any Portal machines. Please contact your system administrator"
Causa
A atualização do Portal for ArcGIS pode causar este erro. A configuração do Portal for ArcGIS foi alterada após atualizar a máquina do Portal for ArcGIS.
Solução ou Solução Provisória
- Limpe o cache do navegador da web. O erro pode ocorrer quando as informações restantes da versão anterior do site são armazenadas em cache pelo navegador da web. Os documentos a seguir descrevem como limpar o cache de navegadores da web específicos:
- Reinicie o serviço Windows do Portal for ArcGIS. Após atualizar o Portal for ArcGIS, há instâncias onde o serviço de Windows do Portal for ArcGIS não inicia automaticamente.
- Vá até o menu Iniciar do Windows. Na caixa de pesquisa Pesquisar programas e arquivos digite serviços.
- Clique no ícone Serviços para abrir a Janela de Serviços.
- Clique no serviço Portal for ArcGIS e clique em Reiniciar.
- Reinstale o Portal for ArcGIS e reassocie o conteúdo original.
- Desinstale e instale o Portal for ArcGIS. Os seguintes documentos do ArcGIS for Server descrevem estas etapas em detalhes: Desinstalando o Portal for ArcGIS e Instalando o Portal for ArcGIS.
- Especifique o local do diretório onde o conteúdo original está armazenado. Os documentos a seguir descrevem como configurar o diretório de conteúdo para: um portal de única máquina ou um portal altamente disponível.
Note:
In certain instances, the ArcGIS Web Adaptor must be re-installed or reconfigured to reflect the newly configured Portal for ArcGIS. The following document describes this: Configure ArcGIS Web Adaptor.
The following document describes the considerations to be taken before upgrading Portal for ArcGIS: Upgrade Portal for ArcGIS.