PROBLEMA

Caixa de diálogo de registro em branco no ArcGIS Pro 2.6 e posterior

Last Published: August 6, 2024

Descrição

Attempting to log into a portal within ArcGIS Pro 2.6 and later versions may result in a blank ArcGIS Sign-in dialog box on certain computers with hardware acceleration enabled:

blank sign-in screen

Causa

This is a display issue related to graphics adapters or drivers.

Solução ou Solução Provisória

The issue can be resolved by disabling hardware acceleration. Some users have reported success after updating graphics drivers and making other changes to their display settings. Alternatively, enable the browser sign-in option available at version 2.7.2

If you are still unable to sign in, please contact Esri Support Services: U.S. Customers

  • Phone +1-909-793-3774
  • Toll-free +1-888-377-4575
International Customers & Other Support Options 

ID do Artigo: 000025347

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Informações Relacionadas

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download