ERRO

BIM Cloud Connection baixa o arquivo Revit como um arquivo não suportado

Last Published: January 22, 2021

Descrição

O BIM Cloud Connection compacta arquivos ao baixá-los do BIM 360. Por causa disso, o ArcGIS Pro não pode ler diretamente o arquivo e exibir uma mensagem de um arquivo não suportado. Esse comportamento ocorre somente quando os critérios a seguir são atendidos.

  • O arquivo Revit é vinculado.
    • O BIM 360 está usando a função de design e colaboração.
  • O tamanho total do arquivo Revit mais os arquivos vinculados está no limite máximo ou acima dele.

Causa

O BIM Cloud Connection compacta arquivos por engano.

Solução Provisória

A Esri está trabalhando para encontrar uma solução na próxima versão. Enquanto isso, use o seguinte como solução alternativa.

  1. Feche o ArcGIS Pro.
  2. Usando o File Explorer navegue até a pasta onde o BIM Cloud Connection baixou o arquivo Revit.
  3. Altere a extensão do arquivo Revit de .RVT para .ZIP
imagem do arquivo baixado

imagem do arquivo renomeado
  1. Extraia os dados da pasta. A pasta contém todos os arquivos vinculados associados ao arquivo principal baixado.
imagem de arquivos extraídos

Usando o comando Obter Status

  • O comando Obter Status funciona conforme projetado.

Usando o comando Atualizar da Fonte

  • O comando de atualização funciona, mas os dados baixados estão novamente no formato .zip com uma extensão .rvt. Para resolver esse problema, siga as etapas descritas acima na solução alternativa

ID do Artigo: 000024968

Receba notificações e encontre soluções para problemas novos ou comuns

Obtenha respostas resumidas e soluções de vídeo do nosso novo chatbot de IA.

Baixe o Aplicativo de Suporte da Esri

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Baixe o Aplicativo de Suporte da Esri

Ir para as opções de download