Descrição
Ao tentar iniciar o ArcGIS Desktop 10.8.2, ele falha ao iniciar sem lançar nenhum erro e a janela fecha abruptamente. O ArcMap fecha inesperadamente durante o "Carregando Documento... " na inicialização sem retornar uma mensagem de erro.

Note:
ArcMap is in Mature support and will be retired March 1, 2026. There are no plans for future releases of ArcMap, and it is recommended that you migrate to ArcGIS Pro. See Migrate from ArcMap to ArcGIS Pro for more information.
Causa
Esse problema pode ocorrer por vários motivos:
- Se o computador não atender aos requisitos mínimos do sistema, o ArcMap poderá não iniciar.
- Se alguns dos arquivos do ArcMap estiverem corrompidos ou ausentes, isso pode impedir que o software seja iniciado.
- Pode haver problemas com o perfil do usuário, como permissões incorretas, que impedem o ArcMap de iniciar.
- Se o sistema operacional ou outro software no computador estiver desatualizado ou incompatível com o ArcMap, isso pode impedir que o software seja iniciado.
Solução ou Solução Provisória
Existem algumas soluções alternativas para resolver o problema:
- Efetue o login com um perfil de usuário diferente com privilégios administrativos.
- Verifique se há arquivos corrompidos reparando ou reinstalando o ArcMap e altere o diretório de instalação da unidade C: para a unidade D:.
- Navegue até o editor do Registro e vá para:
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
- Clique em Editar > Permissões e, para TODOS OS PACOTES DE APLICATIVOS, >Permitir controle total.
- Navegue até:
C:\Users\<UserName>\AppData\Roaming\ESRI
- Renomeie a pasta Desktop 10.8 e, em seguida, toda a pasta ESRI.
- Parar spooler de impressora: Iniciar > Services.msc > Spooler de Impressora > Parar.
- Renomeie a pasta CATID para CATID_old, navegue até:
C:\Program Files (x86)\ArcGIS\Desktop 10.x\bin\Configuration