Instrução

Conexão do ArcGIS Flight e Freefly Astro

Last Published: December 10, 2024

Descrição

A verificação do sistema do ArcGIS Flight falha ao utilizar um drone Freefly Astro e iPad com uma conexão de celular.

Causa

O aplicativo ArcGIS Flight se comunica sem fio com os drones Astro por meio de sua rede local. Os iPads modelo celular podem ter problemas de comunicação se o Flight não tiver acesso à rede local do drone e podem relatar os detalhes errados durante as verificações do sistema, o que pode impedir que o drone voe.

Solução ou Solução Provisória

  1. Vá até as configurações do iPad.
  2. Role para baixo para localizar o aplicativo ArcGIS Flight.
  3. Em Permitir ao ArcGIS Flight Acessar, habilite Rede Local.
  4. Volte para o aplicativo ArcGIS Flight.
  5. Uma nova janela aparece solicitando que o Flight tenha acesso à rede local do seu dispositivo.
  6. Toque em Aceitar.

Se você continuar tendo problemas de conexão, redefina as configurações de rede do seu iPad: Configurações > Geral > Transferir ou Reiniciar (Dispositivo) > Redefinir > Redefinir Configurações de Rede ou entre em contato com o suporte técnico da Freefly para obter mais instruções.

ID do Artigo: 000030131

Obtenha suporte com IA

Resolva seu problema rapidamente com o chatbot de IA de suporte da Esri.

Comece a conversar agora

Descubra mais sobre este tema

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com Suporte Técnico

Comece a conversar agora

Ir para as opções de download