Descrição
Após atualizar o ArcGIS Server de 10.1 Final para 10.1 Service Pack 1, o Server Manager para de responder durante o registro ou retorna imediatamente à página de registro.
Causa
Os problemas de registro no Manager são causados pelo navegador ter uma versão com cache do aplicativo da versão 10.1 Final.
Solução Provisória
Há várias opções para resolver este problema.
- Use uma URL diferente para abrir o Manager. Se o Manager normalmente for aberto usando LOCALHOST na URL (http://localhost:6080/arcgis/manager), use o nome da máquina ou endereço IP.
- Use o Manager em um navegador diferente. Os navegadores suportados incluem Firefox, Chrome e Internet Explorer.
- Limpe o cache do navegador. Se a opção mais conveniente for continuar usando a mesma URL e navegador, o problema poderá ser resolvido limpando o cache do navegador. Consulte a documentação do navegador para encontrar o fluxo de trabalho específico para limpar o cache.