Problema: ArcGIS Pro para de responder após o login
Description
A caixa de diálogo Registro do ArcGIS Pro pára de responder, fazendo com que as tentativas de login falhem, o que pode avisar erros relacionados à certificação, licenciamento ou um nome de usuário inválido.
Cause
A entrada de registro do ArcGIS Pro está corrompida. Isso pode ocorrer quando várias versões do ArcGIS for Desktop são instaladas na mesma máquina e as configurações da variável de ambiente no registro do sistema operacional são modificadas para acomodar este cenário.
Solution or Workaround
As seguintes soluções alternativas são possíveis soluções para esse problema.
Nota: Antes de começar, verifique se uma licença do ArcGIS Pro ativa está alocada. O seguinte documento de Ajuda do ArcGIS Online descreve como fazer isso: Gerenciar licenças.Solução Alternativa 1: Renomeie as pastas do ArcGIS Pro
Nota: A pasta AppData é uma pasta oculta. O seguinte documento de Suporte da Microsoft descreve como mostrar arquivos ocultos: Mostrar arquivos ocultos
- Navegue até os seguintes caminhos:
- C:\Users\<computer name>\AppData\Roaming\ESRI, e
- C:\Users\<computer name>\AppData\Local\ESRI
- Renomeie a pasta ArcGISpro para ArcGISpro_old.
Nota: Renomear a pasta ArcGISpro redefine o ArcGIS Pro. Inicie o ArcGIS Pro para recriar a pasta ArcGIS Pro.
- Reinicie a máquina do ArcGIS Pro.
- Abra o ArcGIS Pro.
- Entre no ArcGIS Pro para verificar.
Nota: A pasta ProgramData é uma pasta oculta.
- Navegue até C:\ProgramData\FLEXnet.
- Renomeie a pasta FLEXnet para FLEXnet_old.
Nota: Renomear a pasta FLEXnet reinicia FLEXnet. Inicie o ArcGIS Pro para criar a pasta FLEXnet.
- Reinicie a máquina do ArcGIS Pro.
- Abra o ArcGIS Pro.
- Entre no ArcGIS Pro para verificar.
Aviso: As instruções abaixo incluem fazer alterações em partes fundamentais do seu sistema operacional. É recomendado criar uma cópia de segurança do sistema operacional e dos arquivos, incluindo o registro, antes de continuar. Consulte um profissional de sistemas de computador qualificado, se necessário. A Esri não pode garantir resultados de modificações incorretas ao seguir estas instruções. Portanto, tenha cuidado e proceda por sua conta e risco.
- Navegue até Iniciar do Windows, na barra de pesquisa Pesquisar programas e arquivos, digite regedit.
- Abra o Editor do Registro com uma conta de administrador.

- Exclua as seguintes subchaves de registro do armazenamento HKEY_CURRENT_USER :
- HKEY_CURRENT_USER\Software\ESRI\ArcGIS Online for Pro
- HKEY_CURRENT_USER\Software\ESRI\ArcGISPro
- HKEY_CURRENT_USER\Software\ESRI\ArcGIS Online
- HKEY_CURRENT_USER\Software\ESRI\ArcGISPro1.0
- Reinicie a máquina do ArcGIS Pro.
- Abra o ArcGIS Pro.
- Entre no ArcGIS Pro para verificar.
Related Information
- Instrução: Iniciar com ArcGIS Pro usando licenças de uso único e concorrente
- Erro: O ArcGIS Pro 1.0 falha ao entrar com um erro de falha ao inicializar a licença
- FAQ: Quais são algumas perguntas comuns sobre o Licenciamento do ArcGIS Pro?
- Ajuda do ArcGIS Pro: Licenciamento do ArcGIS Pro
Last Published: 9/22/2020
Article ID: 000013863
Software: ArcGIS Pro 1.4.1, 1.4, 1.3.1, 1.3, 1.2