ERRO

O aplicativo não pôde ser iniciado. Entre em contato com o fornecedor de aplicativo

Last Published: April 25, 2020

Mensagem de Erro

Ao iniciar o Operations Dashboard for ArcGIS, uma mensagem de erro genérica é retornada:

O aplicativo não pôde ser iniciado. Entre em contato com o fornecedor de aplicativo.
[O-Image] Error Message

Causa

As duas causas mais comuns para esta mensagem de erro são: o Microsoft .NET Framework 4.5 não está instalado ou já existe uma versão do Operations Dashboard instalada no computador.

Solução ou Solução Provisória

Aviso:
As instruções abaixo incluem alterações na proteção antivírus. Desativar o software antivírus pode deixar o computador vulnerável a vírus e outras ameaças de segurança. Consulte um profissional de sistemas qualificado, se necessário, para realizar as instruções abaixo. A Esri não pode garantir a segurança do computador ao seguir estas instruções. Portanto, tenha cuidado e proceda por sua conta e risco.

Existem três procedimentos para esta solução:

  • Verifique e instale a versão correta do Microsoft .NET Framework.
  • Verifique se o software antivírus não está interferindo na instalação do Operations Dashboard for ArcGIS. Desabilite o software antivírus durante o processo de instalação.
  • Verifique se não há uma versão anterior do Operations Dashboard for ArcGIS instalada no sistema.

Os requisitos de sistema para o Operations Dashboard for ArcGIS especificam que o Microsoft .NET Framework 4.5 deve ser instalado. Caso contrário, uma mensagem de erro será gerada.

  1. Verifique se o .NET 4.5 está instalado abrindo a lista de programas instalados no Painel de Controle.
  2. Se necessário, baixe o Microsoft .NET Framework 4.5
Anotação:
Foi feita uma solicitação de aprimoramento para este aplicativo a fim de que a mensagem de erro indique se o Microsoft .NET Framework 4.5 não está instalado.

Se o Operations Dashboard já estiver instalado ou uma versão anterior dele for detectada no computador, a mensagem de erro será gerada.

  1. Abra a lista de programas instalados no Painel de Controle e desinstale todas as versões anteriores do Operations Dashboard listadas.
  2. Depois, reinstale o software.

Se esse problema for específico à máquina, analise o arquivo .txt gerado ao clicar em Detalhes. Se o arquivo .txt contiver o seguinte erro:

O formato de dados do vínculo do aplicativo é inválido. (Exceção de HRESULT: 0x800736B2)

Execute o seguinte fluxo de trabalho:

  1. Feche todas as janelas de instalação do Operations Dashboard.
  2. Mantenha pressionada a tecla Windows e pressione R para abrir a janela Executar (canto inferior esquerdo).
  3. Digite o seguinte:
%localappdata%\apps
  1. Clique em OK.
  2. Exclua a pasta chamada 2.0.
Anotação: 
Se o acesso for negado ou outro erro de permissão for gerado, reinicie o computador e tente excluir novamente.
  1. Tente realizar a instalação novamente com o instalador.

ID do Artigo:000011714

Obtenha ajuda de especialistas do ArcGIS

Entre em contato com suporte técnico

Baixe o Esri Support App

Ir para opções de download

Descubra mais sobre este tema