問題

Portal for ArcGIS でログインおよび新しいアカウントを作成できない

Last Published: October 14, 2021

説明

Portal for ArcGIS に初めてログインしようとすると失敗し、新しいユーザー アカウントを作成できない場合があります。 ログイン時にアカウントが自動的に作成されない場合、組織固有のユーザーは、ArcGIS の組織アカウントを持っていないユーザーの権限でのみ、ポータルにアクセスすることができます。

原因

  • [enableAutomaticAccountCreation] 設定が [false] に設定されています。
  • ArcGIS Web Adaptor が正しく構成されていません。 たとえば、IIS (インターネット インフォメーション サーバー) マネージャーで [Windows 認証] オプションが無効になっています。

解決策または対処法

原因に従って、次の選択肢からいずれか 1 つを選択し、この問題を解決してください。

[enableAutomaticAccountCreation] 設定を [true] にします。

  1. 管理者アカウントを使用して Portaladmin API にログインします。 例:
https://portal.domain.com:7443/<Web Adaptor 名>/portaladmin
  1. [Security][Config][Update Security Configuration] の順に選択します。
  2. [enableAutomaticAccountCreation] 構成を [true] に編集します。
  3. [Update Configuration] をクリックします。
[Set enableAutomaticAccountCreation] 構成が [true] に設定された [Update Security Configuration] ページ。

ArcGIS Web Adaptor を適切に構成

IIS (インターネット インフォメーション サーバー) マネージャーで ArcGIS Web Adaptor を正しく構成します。 手順については、「Portal for ArcGIS: IWA を使用するように ArcGIS Web Adaptor を構成する」をご参照ください。

記事 ID:000026600

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる