問題

ArcGIS Pro が、セキュリティ保護された環境のライセンス マネージャーからライセンスを取得できない

Last Published: July 30, 2021

説明

この問題は、ArcGIS Pro 2.7.3 で License Manager 2020 を使用する場合に発生します。

セキュリティ保護された環境で ArcGIS Pro 同時使用ライセンスを認証すると、システム メッセージが返されます。

ArcGIS Pro Standard の同時使用ライセンスが認証されていません。
 ライセンス認証時に返されるエラー メッセージ

記事「問題: ArcGIS License Manager に接続できない」に従って、以下のトラブルシューティングの手順が実行済みである必要があります。

  • ライセンス マネージャーを起動し、実行しています。
  • ライセンスが使用可能です。
  • 27000 ~ 27009 の TCP ポートが開いています。
  • ArcGIS Pro コンピューターとライセンス マネージャーのコンピューターの DNS が認識されています。
  • 両方のコンピューターが通信できます。 (ping)

原因

ArcGIS Pro は、ポート 27000 ~ 27009 上でライセンス マネージャーと TCP 通信する以外に、通常であればブロックされているプロトコル (FTP_DATA_ActiveMode) でも通信します。

FTP_DATA_ActiveMode: クライアントは、アクティブ モードで、ランダムなポート上でサーバーからの着信データ接続をリッスンします (クライアントは FTP コマンド PORT を送信し、リッスンしているポートをサーバーに通知します)。

解決策または対処法

ファイアウォールで FTP DATA Active Mode プロトコルを有効にします。

記事 ID:000025917

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる