問題

ArcGIS Enterprise ポータルでサイン イン オプションを使用できない

Last Published: September 28, 2021

説明

IWA (統合 Windows 認証) が構成された Portal for ArcGIS にログインしようとすると、以下の図のように、ポータルのホーム ページで [サイン イン] オプションを使用できない場合があります。

ArcGIS Enterprise ポータルのホーム インターフェイス ページで [サイン イン] オプションを使用できない

原因

ユーザー アカウントがポータルのメンバーではありません。

解決策または対処法

注意: 以下の回避策には、システム管理者のヘルプが必要になることがあります。 必要に応じて、システムの担当者に相談してください。

IWA を使用する場合、Microsoft Windows Active Directory を通じてログインが管理されます。 この問題を解決するには、ユーザー アカウントをポータルのメンバーとして追加してから、ArcGIS Server サイトで匿名認証を有効にします。

  1. 関連する ID プロバイダーのアカウントを組織のポータルのメンバーとして追加します。 これを実行する手順については、「Portal for ArcGIS: ポータルを使用したアカウントの追加」をご参照ください。
  2. ArcGIS Server サイトで、IWA を無効にして、サイトが IWA からポータルのユーザーとロールを読み取ることができるようにします。 詳細については、「Portal for ArcGIS: IWA を使用するようにポータルを構成する」をご参照ください。
  3. ArcGIS Enterprise ポータルのホーム ページで [サイン イン] オプションをクリックし、指定された認証情報を使用してポータルにログインします。

記事 ID:000025130

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる