問題

ArcGIS Online の [マップ] タブと [シーン] タブがない

Last Published: January 15, 2021

説明

ArcGIS Online 組織サイトの上部リボンに [マップ] タブと [シーン] タブがありません。 さらに、ArcGIS Online の Map Viewer または Scene Viewer でフィーチャ レイヤーを開こうとしても、アイテム詳細ページにそのためのオプションがありません。

ArcGIS Online で [マップ] タブと [シーン] タブを使用できない状態を以下の図に示します。

ArcGIS Online で [マップ] タブと [シーン] タブを使用できない状態の画像。

原因

Essential Apps アドオン ライセンスが組織メンバーに割り当てられていません。

解決策または対処法

この問題を解決するには、次の手順に従います。

  1. ArcGIS Online 組織にログインします。
  2. [組織][ライセンス][アドオン ライセンス] の順に移動します。
  3. [アプリのバンドル][Essential Apps] の順に移動します。
  4. [Essential Apps] セクションで [管理] をクリックします。
以下の図に、[Essential Apps] セクションの [管理] オプションを示します。
  1. [管理: Essential Apps] ウィンドウで目的の組織メンバーを検索し、組織メンバー名の横のトグル ボタンをオンにします。
以下の図に、メンバーの Essential Apps アドオン ライセンスのアクセス権をオンにするオプションを示します。

ArcGIS Online で [マップ] タブと [シーン] タブを使用できる状態を以下の図に示します。

ArcGIS Online で [マップ] タブと [シーン] タブを使用できる状態の画像。

記事 ID:000024827

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる