日本語

問題: 旧バージョンの ArcGIS では、ArcGIS Pro 2.3 で編集または作成されたモザイク データセットを読み取ることができません

説明

ArcGIS Pro 2.3 でモザイク データセットを編集または作成すると、ArcGIS Pro 2.2、ArcMap 10.6.1、ArcGIS Server 10.6.1 などの旧バージョンの ArcGIS では使用できません。

注意:
ArcGIS Pro 2.3 で作成されたモザイク データセットは、ArcGIS Enterprise、ArcGIS Server、ArcMap、REST API 10.7 などの ArcGIS 10.7 と互換性があります。

原因

一般に、モザイク データセットは、それ以降のバージョンの ArcGIS と互換性がありますが、新しいバージョンの ArcGIS で作成されたモザイク データセットを古いバージョンの ArcGIS で読み取って処理することはできません。

table of version compatibility

ArcGIS Pro 2.3 では、モザイク データセットの内部構造が大幅に変更されたため、ArcGIS Pro 2.3 で作成または変更されたモザイク データセットを古いバージョンで読み取ることはできません。

解決策または対処法

ArcGIS Pro 2.3 または 10.7 で作成または変更されたモザイク データセットを、旧バージョンで読み取ることはできません。 この問題は ArcGIS Pro 2.3.2 で修正されました。

  1. ArcGIS Pro 2.3.2 パッチをインストールします。 My Esri にログインして、パッチをダウンロードします
注意:
このパッチを適用する前に、ArcGIS Pro 2.3 をインストールする必要があります。
  1. ArcGIS Pro 2.3.2 を開きます。
  2. [カタログ] ウィンドウで、モザイク データセットに移動します。 ドロップダウン メニューから [プロパティ] を右クリックして選択します。
  3. [デフォルト] をクリックして、[イメージ プロパティ] を表示します。 [モザイクごとのラスターの最大数] までスクロールし、値を任意の数値に変更します。 Tab キーを押してフィールドを更新します。
  1. [モザイクごとのラスターの最大数] プロパティを元の値に戻し、Tab キーを押してフィールドを再度更新します。 [OK] をクリックします。

これにより、モザイク データセット オブジェクトが新しい ArcGIS Pro 2.3.2 バージョンにリセットされます。 これで、ArcGIS Pro 2.1 および 10.5 以降でモザイク データセットを読み取ることができるようになります。

関連情報

ダウンロード: ArcGIS Pro 2.3.2 パッチ