問題

Survey123 Connect for ArcGIS 3.0 にサイン イン ダイアログ ボックスが表示されない

Last Published: May 9, 2022

説明

Survey123 Connect for ArcGIS で [サイン イン] ボタンをクリックしても、[サイン イン] ダイアログ ボックスが表示されない場合があります。


 

原因

これは、Windows の資格情報マネージャーに格納されている Survey123 Connect for ArcGIS 3.0 の認証情報における既知の制限です。

解決策または対処法

この問題は、資格情報マネージャーに格納されている Survey123 Connect for ArcGIS の認証情報を削除するか、ログイン情報を格納している Survey123 Connect for ArcGIS の JSON ファイルの名前を変更することで解決できます。

資格情報マネージャーで Survey123 Connect for ArcGIS の認証情報を削除する

  1. Windows で資格情報マネージャーを起動します。
    注意:
    資格情報マネージャーにアクセスするには、[コントロール パネル][ユーザー アカウント][資格情報マネージャー] の順に移動するか、Windows で「資格情報マネージャー」を検索します。
  2. [Windows 資格情報] をクリックします。
  3. Survey123 Connect for ArcGIS を含む任意のエントリをクリックします。 [削除] をクリックします。
     
Survey123 Connect for ArcGIS JSON ファイルの名前を変更する
  1. Windows エクスプローラーで以下の場所に移動します。
    C:\Users\\ArcGIS\AppStudio\Settings
  2. 3f176dce02e5441ba568134e9cf25ecd という名前の Survey123 Connect for ArcGIS JSON ファイルを見つけます。

  3. 末尾に「_old」を追加してファイル名を変更します。

記事 ID:000019471

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

このトピックについてさらに調べる