日本語

FAQ: TLS 1.2 for ArcPad を有効にするにはどうすればよいですか。

質問

TLS 1.2 for ArcPad を有効にするにはどうすればよいですか。

答え

Esri は、最新のセキュリティ プロトコルを使用することにより、ArcGIS プラットフォームで強力なセキュリティを構築して提供し、お客様のお役に立てられるよう努めています。 弊社はデータの完全性とネットワーク セキュリティを実現するために、TLS など業界最高レベルの標準を実装しようと努めています。

このような基準に対応するために ArcGIS プラットフォーム全体でソフトウェア アップデートを行い、TLS 1.2 のサポートを提供しています。 ArcGIS Online のセキュリティを向上するための取り組みの一環として、Esri では ArcGIS Online サービスに対して TLS 1.2 接続を義務付けています。 これらのサービスを引き続きご利用いただくには、対応が必要となります。

注意:
ArcPad の各リリース バージョンのサポートの状況については、Esri サポート サイトの製品ライフ サイクルのページをご参照ください。

ArcPad for Windows Mobile
TLS 1.2 は Windows Mobile ではサポートされていません。フィーチャ サービスの同期と、ArcPad パッケージのアップロード/ダウンロードは、TLS 1.2 対応の Windows Mobile で使用できません。

ArcPad for Windows Desktop:
TLS 1.2 をオペレーティング システム全体で有効にする必要があります。これにより、Microsoft .NET Framework に依存するシステム上のすべてのアプリケーションで、TLS 1.2 を使用するようになります。
.NET4 Framework を使用するアプリケーションで TLS 1.2 を使用するよう Windows を構成するには」をご参照ください。

注意:
他の Esri 製品で TLS 1.2 を使用する方法については、Esri の TLS サポート ページをご参照ください。